
AutoCal 3.5

U s e r  M a n u a l

020-100985-03





AutoCal 3.5 

U s e r  M a n u a l

020-100985-03



NOTICES 

COPYRIGHT AND TRADEMARKS 

© 2014 Christie Digital Systems USA, Inc. - All rights reserved.

All brand names and product names are trademarks, registered trademarks or trade names of their 
respective holders.

REGULATORY

The product has been tested and found to comply with the limits for a Class A digital device, pursuant 
to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 
interference when the product is operated in a commercial environment. The product generates, uses, 
and can radiate radio frequency energy and, if not installed and used in accordance with the instruction 
manual, may cause harmful interference to radio communications. Operation of the product in a 
residential area is likely to cause harmful interference in which case the user will be required to correct 
the interference at the user’s own expense.

This Class A digital apparatus complies with Canadian ICES-003.
Cet appareil numérique de la classe A est conforme à la norme NMB-003 du Canada.

이 기기는 업무용 (A급 )으로 전자파적합등록을 한 기기이오니 판매자 또는 사용자는 이점을 주
의하시기 바라며 , 가정 외의 지역에서 사용하는 것을 목적으로 합니다 .

GENERAL

Every effort has been made to ensure accuracy, however in some cases changes in the products or 
availability could occur which may not be reflected in this document.  Christie reserves the right to 
make changes to specifications at any time without notice.  Performance specifications are typical, but 
may vary depending on conditions beyond Christie's control such as maintenance of the product in 
proper working conditions.  Performance specifications are based on information available at the time 
of printing.  Christie makes no warranty of any kind with regard to this material, including, but not 
limited to, implied warranties of fitness for a particular purpose. Christie will not be liable for errors 
contained herein or for incidental or consequential damages in connection with the performance or use 
of this material.

The product is designed and manufactured with high-quality materials and components that can 
be recycled and reused.  This symbol  means that electrical and electronic equipment, at their 
end-of-life, should be disposed of separately from regular waste. Please dispose of the product 
appropriately and according to local regulations.  In the European Union, there are separate 

collection systems for used electrical and electronic products. Please help us to conserve the 
environment we live in!

GENERAL WARRANTY STATEMENTS

For complete information about Christie’s limited warranty, please contact your Christie dealer.  In 
addition to the other limitations that may be specified in Christie’s limited warranty, the warranty does 
not cover:

a. Damage occurring during shipment, in either direction.
b. Damage caused by misuse, improper power source, accident, fire, flood, lightning, earthquake or 

other natural disaster.
c. Damage caused by improper installation/alignment, or by product modification, if by other than a 

Christie authorized repair service provider.
d. Problems caused by combination of the equipment with non-Christie equipment, such as 

distribution systems, cameras, video tape recorders, etc., or use of the equipment with any non-
Christie interface device. 

e. Failure due to normal wear and tear.
f. Warranty does not cover image retention.

PREVENTATIVE MAINTENANCE

Preventative maintenance is an important part of the continued and proper operation of your product. 
Please see the Service Manual for specific maintenance items as they relate to your product. Failure to 
perform maintenance as required, and in accordance with the maintenance schedule specified by 
Christie, will void the warranty.



Christie AutoCal End User License Agreement
1.This Software License Agreement (the “Agreement”) is a legal agreement between the end user, 
either an individual or business entity, (“Licensee”) and Christie Digital Systems USA, Inc. ("Christie") for 
the software known commercially as Christie® AutoCal that accompanies this Agreement and/or is 
installed in the server that Licensee has purchased along with related software components, which may 
include associated media, printed materials and online or electronic documentation (all such software 
and materials are referred to herein, collectively, as "Software"). If Licensee does not accept the terms 
of this Agreement, Licensee will return the Software to Christie in accordance with Christie's standard 
return policy in place from time to time. BY DOWNLOADING, INSTALLING, ACTIVATING OR USING 
THE SOFTWARE, THE LICENSEE IS AGREEING TO BE BOUND BY THE TERMS OF THIS AGREEMENT.

2.The Software contains third party software programs which require notices and/or additional terms 
and conditions. Such required third party notices and/or additional terms and conditions are located in 
the Software About Screen. This is located on the Help Ribbon next to Documentation. By accepting 
this Agreement and using the Software, you are also accepting any such additional terms and conditions 
applicable to the third party software programs. To the extent any license for third party software 
programs requires an offer to provide source code for those third party software programs, this 
Agreement constitutes such an offer. You may request more information or a copy of such source code 
by contacting Christie at open.source@christiedigital.com. In conjunction with such request, provide the 
Christie Product Number, the Software version and the Product Serial Number (if applicable). If 
applicable, a nominal cost to cover shipping and media charges will be charged.

License and Restrictions

3.Ownership of Software: Christie retains title and ownership of all rights, including copyright and all 
other intellectual property rights, in and to the Software and all copies thereof, regardless of form or 
media. This license is not a sale of any rights in or to the Software or any copy thereof. Licensee 
acquires no right whatsoever to the Software except the right to use the Software in accordance with 
the terms of this License. 

4.Grant of License: Christie grants to Licensee a single license providing a nonexclusive and non-
transferable right to use, for personal or internal business purposes, the executable version of the 
Software, as long as Licensee complies with the terms and conditions of this License. Christie reserves 
all rights not expressly granted to Licensee. 

5.Copy Restrictions: Where the Software is provided for download onto a personal computer or similar 
device, Licensee may make as many copies of the Software as is reasonably required for Licensee's own 
use with the Device. Licensee may also make a backup copy of the Software which may be used only for 
reinstallation of the Software. Where the software is pre-installed on a server, Licensee may keep one 
copy of the Software solely for backup or archival purposes. Unauthorized copying or distribution of 
the Software is expressly prohibited unless agreed to in writing by Christie. Licensee must reproduce 
and include the copyright notice on any backup copy of the Software. Licensee may not remove or alter 
any proprietary rights or copyright notice or identification which indicates the ownership of the 
Software. 

6.Use Restrictions: Licensee will not (a) modify, adapt, decompile, disassemble, reverse engineer, or 
otherwise attempt to derive the source code for the Software, or create derivative works based on the 
Software; (b) assign this Agreement or redistribute, encumber, sell, transfer, lease, or grant a sublicense 
of the Software or the license granted herein or otherwise transfer rights to the Software to any person 
or entity except as and when expressly permitted by this Agreement; (c) directly or indirectly, export or 
transmit the Software, either alone or bundled with other software, to any country to which such 
export or transmission is restricted by any applicable laws without the appropriate prior written 
consent of the applicable government entity or department; and (d) publish or otherwise disclose the 
Software for others to copy. Licensee will make reasonable efforts to prevent any unauthorized use of 
the Software by third parties and will advise Licensee's employees of the restrictions upon use 
restrictions herein.

7.Upgrades and Updates: While Christie is not required to do so, Christie may provide Licensee with 
upgrades or updates to the Software, including but not limited to files that are delivered to Licensee via 
online transmission or otherwise to "patch" or otherwise modify or enhance the software program. This 
Agreement covers any upgrades or updates to the Software that Licensee may obtain from Christie or 
one of its authorized vendors, unless the upgrade or update comes with its own license agreement. If 
Licensee decides not to download or install an upgrade or update provided by Christie, Licensee 
understands that this could put the Software at risk to serious security threats or cause the Software to 
be come unstable. Christie may, at its option, cause an upgrade or update to apply automatically.

Maintenance and Support 

8.Christie may, in its sole discretion and without any obligation, provide maintenance and support 
services related to the Software ("Support Services"). Support Services are governed by Christie's 
policies and programs described in materials available from Christie. Any supplemental software code 
provided to Licensee as part of the Support Services will be considered part of the Software and 
subject to the terms and conditions of this Agreement. 



No Warranty; Limitations of Liability 

9.No Warranties: The Software is provided "as is" and Christie makes no warranty of any kind with 
regard to the Software.  Christie will not be liable for errors contained in the Software or in connection 
with the performance or use of the Software. Christie does not warrant that the Software is free from 
any defects or that it will operate uninterrupted. Christie warrants that the media on which the 
Software is distributed will be free from defects in materials and workmanship under normal use for a 
period of ninety (90) days from the date of delivery. Christie will replace any defective media returned 
to Christie within the ninety (90) day period. The foregoing is Licensee's sole and exclusive remedy for 
breach of the warranty given pursuant to this Section. Christie does not make any other warranties, 
either express or implied, including, but not limited to, implied warranties of merchantability, fitness for 
a particular purpose, title and non-infringement with regard to the Software.

10.Limitations of Liability: IN NO EVENT WILL CHRISTIE BE LIABLE TO ANY PARTY FOR DIRECT, 
INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, INCLUDING LOST PROFITS, LOST 
REVENUES AND LOST DATA ARISING OUT OF THE USE OF THIS SOFTWARE AND ITS 
DOCUMENTATION, EVEN IF CHRISTIE  HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
CHRISTIE SPECIFICALLY DISCLAIMS ANY WARRANTIES OR CONDITIONS, INCLUDING, BUT NOT 
LIMITED TO, THE IMPLIED WARRANTIES OR CONDITIONS OF MERCHANTABILITY AND FITNESS FOR 
A PARTICULAR PURPOSE. THE SOFTWARE AND ACCOMPANYING DOCUMENTATION, IF ANY, 
PROVIDED HEREUNDER IS PROVIDED "AS IS". CHRISTIE HAS NO OBLIGATION TO PROVIDE 
MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR MODIFICATIONS.

CHRISTIE FURTHER DISCLAIMS ANY AND ALL REPRESENTATIONS RELATING TO THIRD PARTY 
SOFTWARE WHICH IS EMBEDDED IN THE SOFTWARE.  Some jurisdictions do not allow exclusions or 
limitations of certain conditions or warranties.  Only those exclusions or limitations that are lawful in 
Licensee's jurisdiction will apply to Licensee and, in such instances, Christie's liability will be limited only 
to the maximum extent permitted by law.

Termination 

11.Christie may terminate this Agreement at any time and for any reason.  Christie may also terminate 
this Agreement if the Licensee breaches or is in default of any obligation of Licensee under this 
Agreement.  Upon termination of this Agreement, the Licensee will immediately (i) cease using the 
Software and (ii) uninstall the Software from any personal computers, servers or other devices (to the 
extent it is installed thereon). The Licensee's obligation under this provision will survive the termination 
of this Agreement. 
General 

12.Notices: Unless otherwise set forth in this Agreement, all notices, or other communications 
hereunder will be deemed to have been duly given when made in writing and delivered in person, by 
courier or deposited in the mail, postage prepaid, and registered mail, return receipt requested, and 
addressed to Licensee at the billing address supplied to Christie by Licensee, and addressed to Christie 
at Christie Digital Systems USA, Inc., c/o Christie Digital Systems Canada, Inc. at 809 Wellington Street 
North, Kitchener, Ontario, Canada N2G 4Y7, with a copy (which will not constitute notice) to Christie's 
Legal Department at the same address.

13.Severability and Waiver: Any provision of this Agreement which is held by any court to be 
unenforceable or invalid will be deemed severed from this Agreement, without affecting any other 
provision of this Agreement. No waiver by Christie of any particular default or omission committed by 
Licensee will affect or impair the right of Christie in respect of any subsequent default or omission of 
the same or a different kind. No delay or failure by Christie to exercise any rights in connection with any 
default or omission committed by Licensee will affect or impair Christie's rights in respect of that 
particular default or omission or any subsequent default or omission of the same or different kind. In 
any event, time will continue to be of the essence without the necessity of specific reinstatement. 

14.Governing Law: This Agreement is governed by the laws of the State of California, without regard to 
its conflict of law principles.  Any suit or action arising out of or in connection with this Agreement will 
be brought in the federal or state courts located in Orange County, State of California. Each of Licensor 
and Licensee hereby irrevocably submit to the jurisdiction of such courts for the purpose of such suit or 
action and expressly and irrevocably waive, to the fullest extent permitted by law, any objection it may 
now or hereafter have to the venue of any such suit or action in any such court and any such claim that 
any suit or action has been brought in an inconvenient forum.
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Install and Set up 
AutoCal
This section provides information and procedures for installing and 
setting up AutoCal.

Hardware recommendations
• Computer:

• Intel or compatible processor (Intel Core i7-4700 or better 
recommended)

• 200 MB of free disk space

• 2 GB of RAM (Christie recommends 4 GB)

• A true color (32 bit) display with a minimum resolution of 
1024 x 768

• 1Gbps Ethernet port and network

• Network:

• 1 network hub

• 1 Ethernet cable to connect the computer to the network hub

• 1 Ethernet cable for each projector

Software recommendations
• Computer operating system: 

• Microsoft Windows 7 SP 1

• Microsoft Windows 8

• Projector software:

• Christie M series projectors must have Main Software version 
2.3.0 or later installed
AutoCal 3.5 User Manual 1
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Install and Set up AutoCal
• Christie StIM WU projectors must have Main Software 
version 1.4.5 or later installed

• Christie StIM WQ projectors must have Main Software 
version 1.2 or later installed

• Christie J Series projectors must have Main Software version 
1.1.0 or later installed

• Christie D4K series projectors must have Main Software 
version 1.3 or later installed

• Adobe Reader 11 or later

• Christie Twist 2.0 Pro or later

Camera recommendations
• Point Grey Flea Fl3-GE-50S5M-C

• Point Grey Flea FL3-GE-20S4M-C

• Point Grey Chameleon CMLN-13S2M (USB)

• DALSA Genie C1020/DALSA Genie C1600 - These cameras are only 
supported by AutoCal 3.1 or earlier with a Microsoft Windows 7 
(x86 or x64).

Connect projectors to the control 
computer
To use AutoCal, a minimum of one camera and one AutoCal-enabled 
projector must be connected to the control computer. 

1. Connect a computer to a network hub with an Ethernet cable or use 
a wireless connection. 
2 AutoCal 3.5 User Manual
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Install and Set up AutoCal
2. Connect an Ethernet cable from each projector to the network hub.

Assign a projector ID
1. Press Menu on the keypad or the remote.

2. Select 4 Configuration.

3. Select 7 Communication.

4. Select 4 Projector Address.

5. Specify a unique identification number.

6. Press Menu.

Add the projector to the network
Alternative network routing options can cause time-outs and interfere 
with software functionality.

1. Press Menu on the keypad or the remote.

2. Select 4 Configuration.

3. Select 7 Communication.

4. Select 5 Network Routing.

5. Select 1 Separate. 

6. Press the Menu.
AutoCal 3.5 User Manual 3
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Install and Set up AutoCal
Assign a projector port number
When you add projectors to a configuration, you can search all available 
ports or specify a specific port. To associate a projector with a specific 
port, you must know the port number.

1. Press Menu on the keypad or the remote.

2. Select 4 Configuration.

3. Select 7 Communication.

4. Select 5 Ethernet Settings.

5. Make sure the correct port number is displayed.

6. Press the Menu.

Connect cameras
Cameras are connected to a network hub with an Ethernet connection. 
The network hub is connected to the control computer. 

To use AutoCal, a minimum of one camera and one AutoCal-enabled 
projector must be connected to the control computer. Every camera 
connected to the control computer must have a valid IP address and be 
accessible on the local network. 

Tools provided by the camera manufacturer are installed in the AutoCal 
folder in the Windows Start menu. Typically, cameras work correctly 
with AutoCal without modifying their settings. If you need to modify 
camera settings, see the documentation provided by the camera 
manufacturer or visit their website. If a camera is not working correctly, 
see Unable to connect a camera on page 38.

Connect a DALSA camera
By default, AutoCal is configured to work with Point Grey Flea3 cameras. 

To enable DALSA cameras, click Start > All Programs > Christie > 
AutoCal 3.5 > Tools > Enable Dalsa GigE cameras. 

To restore the default settings, click Start > All Programs > Christie > 
AutoCal 3.5 > Tools > Enable Point Grey GigE cameras. 
4 AutoCal 3.5 User Manual
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Install and Set up AutoCal
AutoCal 3.5 User Manual 5

Install AutoCal and camera drivers
Use the AutoCal installation wizard to install AutoCal and the camera 
drivers. Christie recommends that you only install the drivers for the 
cameras connected to the control computer. Installing multiple drivers 
from different manufacturers can cause software conflicts and prevent 
the cameras from working correctly. 

Uninstall previous software 
versions
Before upgrading to AutoCal 3.5, remove all earlier AutoCal versions and 
these applications:

• Christie AutoCal

• Dalsa Genie Framework

• Dalsa Sapera LT (listed as Teledyne DALSA Sapera LT Run-time)

1. Click Start > Control Panel. 

2. Click Programs and Features.

3. For each of the listed programs:

a. Right-click the program and click Uninstall. 

b. Click Yes.

Install AutoCal
If you are using older projectors, you can install AutoCal 3.5 without 
removing an existing AutoCal 3.1 installation.

If a restart prompt appears during the installation, select No and restart 
the computer when the full AutoCal installation is complete.

1. Insert the installation CD or download the application from the 
Christie website. 

If the installation does not start automatically, click Start > 
Computer. Browse to the CD-ROM drive and double-click the 
setup.msi file that matches your Windows version.
020-100985-03 Rev. 1 (10/14)



Install and Set up AutoCal
2. Select the 32-bit or 64-bit installer that matches your Windows 
version.

3. Click Next when the Setup Wizard appears.

4. Select the I accept the terms in the License Agreement. Click 
Next.

5. Select one of these options: 

• Typical - installs AutoCal and the Point Grey camera drivers 
in the default installation directory. 

• Custom - installs AutoCal and the selected camera drivers in 
a directory you specify. 

6. To select drivers for your cameras, expand the list for your cameras 
and select Entire feature will be installed on local hard 
drive.

To remove other camera drivers, expand the list for those cameras 
and select Entire feature will be unavailable.

7. If you selected specific camera drivers, complete one of these 
wizards:

• Genie Framework for Sapera LT. 

• Sapera Network Imaging Driver.

• TeleDyne DALSA CamExpert. 

8. To specify a different installation directory, click Browse.

9. To view how much disk space remains, click Disk Usage.   

10. Click Next. 

11. Click Install.

Start AutoCal 
Click Start > All Programs > Christie > AutoCal 3.5 > AutoCal 3.5. 

To create a new configuration, click New. 

To open an existing configuration, click Open, browse to the location of 
the configuration file (*.cal), select it, and click Open.
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Licensing
A software license key is included with AutoCal. If the software key is 
lost or altered, AutoCal will not function. Use this procedure to generate 
a request file and send it to Christie. 

Request a license key
1. On the Help tab, click the Request button. 

2. Browse to a location to save the .dat file, and click Save. 

3. Click Close. 

4. Open your email application and add the .dat file as an attachment.

5. Send the .dat file to Christie Technical Support. 

Register a license key
1. Download and save the .key file provided by Christie to your local 

computer. 

2. On the Help tab, click Register. 

3. Browse to the location to where you stored the .key file, select it, 
and click Open. 

4. Click Close. 

Uninstall AutoCal
1. Click Start > Control Panel. 

2. Click Programs and Features.

3. Right-click Christie AutoCal 3.5 and select Uninstall.

4. Click Yes.

Bonjour, Microsoft Visual C++ 2010 and 2012 
Redistributables, and Microsoft .NET Framework 4 may 
be used by other programs and are not uninstalled by 
the wizard. To uninstall these programs, see Uninstall 
previous software versions on page 5. 
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Technical support
North and South America: +1-800-221-8025 or tech-
support@christiedigital.com

Europe, Middle East, and Africa: +44 (0) 1189 778111 or techsupport-
emea@christiedigital.com

Asia Pacific: tech-asia@christiedigital.com
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Manage Projectors
When you add projectors to your configuration, they appear in the 
Projector panel. Use the Projector panel to view information about 
connected projectors.   

To view the details about a projector expand the Details list.

To add a projector, you need the IP address, and the port number. To 
identify the IP address and port number, press MENU > 4 
CONFIGURATION > 7 COMMUNICATIONS > 5 ETHERNET 
SETTINGS.

To reorder the projectors, select a projector and click Move Up or Move 
Down. 

To remove a projector from the list, select it and click Remove. 

To rename a channel, double-click the Name and enter a new one. 

Add a projector to a configuration 
by searching

1. Start AutoCal. See Start AutoCal on page 6.

2. Click New.

3. Click Projector in the left pane.

4. Click Add in the lower left pane.

5. Click the Broadcast tab.

6. Select Default in the Port Number area to search for a projector 
with a default port setting.

or

Select Custom and enter the custom port number for the projector.

7. Click Search.

8. Select projectors in the Search Results list.

9. Click OK.
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Manage Projectors
Manually add a projector to a 
configuration
Use this procedure if your projectors cannot be detected automatically, 
or are not on the same subnet. To manually add a projector to a 
configuration, you must provide the projector IP address and port.

1. Start AutoCal. See Start AutoCal on page 6.

2. Click New.

3. Click Projector in the left pane.

4. Click Add in the lower left pane.

5. Click the Manual tab.

6. Complete the IP Address and Password fields.

7. Click Search.

8. Select the projector in the Search Results list.

9. Click OK.
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020-100985-03 Rev. 1 (10/14)



Manage Cameras
This section provides information and procedures for managing 
projectors. 

Add a camera
Use the Camera panel to locate cameras, add them to your 
configuration, and change exposure and binarization settings.

1. Click Add.

2. To select all of the cameras, click Select All. 

To clear your selection, click Select None. 

To select individual cameras, press CTRL and select the cameras.

If you have recently connected a new camera, click Refresh to see 
it. 

3. Click OK.

When a camera is added, a snapshot of the camera’s image 
appears in the image preview. 

Remove a camera
Select a camera and click Remove. 

View camera details
Expand the Details list in the Camera panel. 

The Details area displays information about the camera and network 
information including the IP address, the subnet mask, and the MAC 
address. It also shows the name of the camera Profile. 
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Manage camera profiles
Camera profiles must be registered on cameras that originally shipped 
with AutoCal 2.0. You do not need to register camera profiles for 
cameras sold with AutoCal 3.5 or later. Camera profiles for cameras 
shipped with AutoCal 3.5 are stored on the camera.

A camera profile defines the technical characteristics of a camera and its 
lens. The camera calibration process defines the position and orientation 
parameters of a camera.

If you attempt to add a camera without a profile, it is unavailable in the 
Camera panel or the Select Camera dialog.

1. On the File tab, click Manage. 

2. To add a camera profile, click Add.

3. In the Open File dialog, browse to the file (.xml) containing the 
camera profile, select it, and click Open.

4. Click OK.

Set camera exposure and 
binarization 
You use the Camera panel to set the exposure and binarization of your 
camera(s). 

Binarization defines the threshold of the black (dark) and white (bright) 
pixels of the captured image. The ideal binarization is when the image’s 
background noise is minimized and all grid points are fully captured. 
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Manage Cameras
When a binarized image is taken, the projector(s) in the system display 
a black background with a white grid. (If Camera Markers are selected, 
the camera visible markers are turned on to select a correct binarization 
and exposure value to detecting these markers). 

When a single camera and projector are activated, you can adjust the 
binarization threshold and camera exposure of the selected camera. 

By default, AutoCal determines exposure and binarization settings 
automatically. Before making changes to these settings, make sure that: 

• the screen is defined

• the required cameras are imported and activated

• the required channels are imported and activated

• channel extents are defined

• all points are mapped

Adjust camera exposure and 
binarization

1. Make sure at least one camera is connected and one channel is 
selected.

2. Select a camera on the Camera panel. 

3. In the Markers list, select one of these options:

Grid - displays a grid pattern for the projectors associated with the 
selected camera. 

Camera - displays the camera markers specified on the Point 
Calibration Tab. If visible camera markers are not being used, this 
option is not available in the list. 

4. Select Automatic to automatically adjust binarization.

To adjust these settings manually, clear the Automatic check box. 

5. In the Marker Type list, select Projector to change the projector 
grid settings or Camera to change the camera calibration marker 
settings.
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6. Drag the Exposure slider back and forth or click the - and + 
buttons to adjust the amount of time the camera shutter remains 
open while capturing images.

7. Click the Thresholding Mode button and then drag the 
Threshold slider back and forth to adjust the brightness of an 
image pixel before it appears in the binarized image. 

Manually adjust camera settings
If camera alignment, brightness, or focus are not correct, use this 
procedure to manually adjust the camera.

1. To change image scale, either enter a value in the Scale field, 
select a predefined value from the list or use the Zoom In and 
Zoom Out buttons. Image scale can also be adjusted using the 
mouse wheel.

2. To increase or decrease image exposure, drag the slider to adjust 
the camera exposure. Each time a slider is adjusted, a new image is 
captured and displayed in the image preview window.

Calibrate cameras
Before you calibrate your configuration, you must identify points on the 
screen so that your camera(s) are calibrated. 

The system view is a 3-dimensional representation of the screen. The 
camera view is 2-dimensional. To calibrate a camera, you map the 3D 
points in the System View to the 2D points of the camera. 

The Calibration panel displays a real-time picture of the camera view. 
The System View displays a representation of your configuration. To 
display or hide windows, select one of the buttons in the upper-right 
corner. 

When using multiple cameras, adjust binarization and 
exposure settings individually for each one.
When making adjustments, make sure that you find a 
balance between the correct exposure and binarization 
threshold until all ambient light is filtered out and the image 
displayed shows only the grid points in their sharpest 
context. It is essential to avoid losing points when making 
adjustments.
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Add 3D Points to the System View
You add 3D points to the system view to define the edges of the screen. 
To calibrate the camera, you must have a minimum of 4 points.

With a multiple camera installation, Christie recommends that each pair 
of overlapping cameras share 4 points. Following this recommendation, 
the number of points required for a 2 camera installation is 8, with 6 
seen by each camera.

Add Points Automatically 
When you add points automatically, AutoCal removes any existing points 
and adds a new grid of points. 

1. In the Screen Markers window, click the 3D points button.

2. Select the number of horizontal and vertical points. Click OK. 

3. To adjust the position of a point, select the point and adjust the X, 
Y, and Z values in the Screen Markers window.

Add Points Manually

1. In the Screen Markers window, click Add.

2. Adjust the X, Y, and Z values for the new marker. To avoid multiple 
overlapped points in the center, define the position for each point as 
it is added. 

Delete Points 
Select a point in the System View window or in the Screen Markers list 
and click Delete. 

Automatic camera calibration 
To use an ACT device to control the connected camera’s visible markers 
use the Automatic Camera Calibration section of the Calibration 
panel. To show these settings, click the expand button beside Automatic 
Camera Calibration. 

• Select Enabled to activate the automatic camera calibration 
feature 
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• Select Prompt to have receive a prompt to run an automatic 
camera calibration. 

• Click Add to add an ACT device to the configuration.

• Select an ACT device and click Remove to remove it. 

• Click Test Calibration to run an automatic camera calibration.    

Locate corners
AutoCal can automatically locate the corners of your screen that 
correspond to the corners defined in the System View. This feature 
works best for planar rectangular screens. 

To locate the corners, follow these recommendations:

• The screen has a well-defined border with a high degree of contrast 
between the screen area and the border.

• There are no objects between the camera and the screen that 
would obscure the camera’s view.

• The camera’s aperture and focus settings are set properly.

• The center of the camera view is in the center of the screen. 

To find corners, on the Home tab, click Find Corners.

After AutoCal has searched for corners, it displays blue dots at the 
corners of your screen in the Camera view window. It also shows blue 
lines along the edge of the screen. If you selected one of the Cylindrical 
options, then blue circles appear on the top and bottom of your screen 
area to show the curved edges of your screen.

In some cases, AutoCal might not be able to find the corners of your 
screen. If the corners are not where you want them:

1. Move the corners to match your screen by clicking and dragging the 
blue circles. When you click a dot to select it, it turns yellow. While 
you are dragging a dot, it appears as a hollow blue circle. Drag all 4 
red circles to the desired locations, and then observe the blue box 
to see if it is where you want it.
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2. For fine adjustments to corner locations, press and hold the CTRL 
key. A zoom window appears, allowing you to drag a circle by small 
increments. 

Press CTRL + the arrow keys to move a selected circle by 10 
pixels. To move a circle by 1 pixel, Press CTRL + SHIFT + the 
arrow keys. Release the CRTL key to close the zoom window.

Add points manually
To add 2D calibration points select the points with your mouse and drag 
them from the system view to the camera view. 

Map points
Complete the following steps for each camera in the system.

1. Click a 3D point in the System View to select it. The point turns 
yellow.

2. To move the selected 3D point, change the values in the coordinate 
fields. 

3. To change the coordinate system, select one of these options in the 
Coordinates list:

Option Description

Cylindrical The position of screen markers based upon 
Radius (the distance between the screen marker 
and the Z-axis), Yaw (the angle of the screen 
marker about the Z-axis), and Z (the height of 
the screen marker above the XY plane)
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By default, the coordinates are Cartesian: X, Y, and Z.

4. To move the corresponding 2D point in the Camera View, select the 
camera in the Camera View list. 

5. Drag the 2D point or change its values in the marker table. 

6. Repeat for each point that requires mapping.

7. Click Save to save the settings.

Confirm layout
After adding and adjusting points, verify that the calibration is set up 
correctly.

On the Home tab, AutoCal superimposes the boundary of the screen 
section and channels that the camera sees.

1. On the Home tab, click Confirm Layout. AutoCal switches to 
Camera view. Warping/blending is turned off, a white test pattern is 
displayed on all screens and a red bounding box is superimposed 
for each channel in the image. A blue bounding box represents the 
defined screen.

2. Confirm that the blue lines trace the outline of your screen and the 
red lines outline where you want your channels to be. 

• If the red bounding box is not within the white test pattern, 
then image will not be displayed within the target position. 

• If the blue outline does not match the layout of the physical 
screen, then you should re-calibrate the camera, adjust the 
horizontal and vertical overlaps, or adjust the physical/target 
screen parameters.

Spherical The position of screen markers based upon 
Radius (distance between the screen marker and 
the origin), Yaw (the angle of the screen marker 
about the Z-axis), and Pitch (the angle of the 
screen marker from the horizontal plane).

Option Description
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Analyze layout
Analyze your configuration to create a mapping between the camera and 
projector coordinate systems. 

Click the Home tab and click Analyze.

The display area for the projectors (green), the screen area (blue), and 
the overlapped areas (red) is displayed. 

Run calibration
Before beginning a calibration, make sure that these conditions are true:

• The screen is defined.

• The required cameras are imported, activated, and calibrated (with 
green calibration numbers).

• The required projectors are imported and activated.

• Channel extents are defined.

• All points are mapped.
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• Camera images are focused

• Manual exposure and threshold values are correct.

• Images are not over exposed.

To begin a calibration: 

1. On the File tab, click Save to save the current configuration. 

2. Click Run to begin a full calibration. 

To access other run options, select one of these options:

Option Description

Run using 
analyze 
results

If you have already analyzed your setup (by 
clicking Analyze on the Home tab) or performed 
a full calibration (by clicking Run on the Home 
tab), then the mappings between the camera and 
projector coordinate systems may already exist. 
Select this option to use these mappings instead 
of generating them again. Only use this option if 
you have not moved any cameras or projectors 
since the last analysis was done.

Run without 
iterations

Select this option to run a faster calibration by 
disabling iterations for camera-to-projector 
coordinate mapping. If you disable iterations, 
AutoCal will only perform the calibration 
calculation once, which could lead to poor results. 
To configure iteration options, see the Options 
panel.

Run without 
automatic 
camera 
calibration

Select this option to run a faster system 
calibration using the existing camera calibration. 
To configure automatic camera calibration 
settings, see the Calibration panel.
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Position and Layout
This section provides information and procedures for manipulating the 
displayed image.

Set up screen definitions 
This section outlines procedures for setting up the geometry definitions 
that define the characteristics of the physical projection screen. 

Use the Screen panel to change these settings. 

When you select a screen shape, a default system view appears. Do the 
following to change the size, position, and orientation of the system 
view:

• To rotate the image but leave the point of view stationary, click the 
left mouse button and drag. 

• To move the point of view, click the right mouse button and drag. 

• To zoom in/out, use the mouse wheel. 

• To return to the default orientation, click the Reset button. 

Flat screen
1. Select Flat in the Shape list. 

2. Select the unit of measurement in the Units list.

3. Specify the Width and Height. 

Spherical screen
1. Select Sphere in the Shape list.

2. Select a unit of measurement in the Units list.

3. Specify the Radius of the screen. 
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4. Complete these fields:

• Min. H. Angle: The minimum horizontal angle measured 
from the center of the screen to the left side.

• Max. H Angle: The maximum horizontal angle measured 
from the center of the screen to the right side.

5. Complete these fields:

• Min. V. Angle: The minimum vertical angle measured from 
the center of the screen to the bottom.

• Max. V. Angle: The maximum vertical angle measured from 
the center of the screen to the top. 

Cylindrical screen
1. Select Cylinder in the Shape list.

2. Select a unit of measurement in the Units list.

3. Specify the screen Radius. 

4. Specify the Height of the screen. 

5. Define the minimum and maximum horizontal angle of the screen: 

• Min. Angle: The minimum horizontal angle measured from 
the center of the screen to the left side.

• Max. Angle: The maximum horizontal angle measured from 
the center of the screen to the right side.

Custom screen
Use the custom option to create a custom screen shape. It requires a 
valid .wrl file (vrml97) produced in photogrammetry or CAD software.

To use this option with a planar layout, the screen must be parametrized 
with UV texture mapping coordinates.

1. Select Custom in the Shape list.

2. Click the file button. 

3. Navigate to the .wrl file, select it, and click Open.
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Define layout
A layout defines the location of each channel. A layout must match the 
parameters of the content or image generator. Warps are automatically 
generated so the projected image matches the specified layout. 

There are the 4 different methods to define the channel extents for a 
system: Planar, Planar (Advanced), Spherical, and Spherical Collimated.

Planar data (basic)
Select Planar Data when displaying a view with a single viewport, such 
as a multi-headed windows desktop. Channel layouts are defined by the 
overlaps between adjacent channels. The projected area of all channels 
will fill the entire screen.

1. Expand Layout and select Planar in the Type list.

2. On the Setup list, select a grid layout. 

The number of projectors installed determines what options are 
available. For example, when 2 projectors are active, the drop-
down contains the selections 1x2 and 2x1, and 1x1 (stacked). 
When four projectors are selected, the list includes 1x1 
(stacked), 1x2 (stacked), 2x1 (stacked), and 2x2. 

3. Enter the horizontal or vertical overlap percentages.

4. To further inset the projected image inward, specify insert 
percentage values (percentage in screen space). A positive inset 
value will create a black border around the final full image.

Planar data (advanced)
Select Advanced Planar when displaying a view with a single viewport, 
but when you want to control the area covered by each projector. The 
projected area of all channels can exceed the screen area resulting in 
loss of some pixels off the screen.

1. Expand Layout and select Advanced Planar in the Type list.
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2. Enter the channel extents for each channel (specified in screen 
relative percentages). For example, setting up a 1x2 might have 
the following advanced planar information:

• both channels have a starting Y of 0%, ending Y of 100%

• channel (1,1) has a starting X of 0%, ending X of 55%

• channel (1,2) has a starting X of 45%, ending X of 100%

Percentages below 0% and above 100% are valid, and will result in 
projector pixels being lost outside the defined screen. 

Spherical data
When Spherical is selected, you must specify the angular extents of 
each channel (by Heading and Field of View). A non-zero Eyepoint can 
also be specified.

1. Expand Layout and select Spherical in the Type list.

2. In the Eye Point table, enter the offset from the default center eye 
point.

Y:

0% Top edge of screen

100% Bottom edge of screen

X:

0% Left edge of screen

100% Right edge of screen
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For planar screens, the default eye point is in the middle of the 
screen. For cylindrical or spherical screens, the default eye point is 
in the center of curvature.

3. For each channel in the Spherical Channel Extents table, adjust 
these settings: 

4. To change the settings in the Spherical Channel Extents table 
by copying them to a spreadsheet application, modifying them, and 
then pasting them back into the table: 

a. Use the cursor keys or drag the mouse to select several cells.

Setting Description

Yaw The angle of rotation about the Z-axis, describing 
the left-to-right direction of the channel’s 
heading. Forward headings have a yaw of 0, 
headings to the right are positive, and headings 
to the left are negative.

Pitch The angle of rotation up towards the Z-axis, 
describing the up-to-down direction of the 
channel’s heading. Horizontal headings have a 
pitch of 0, heading up towards the Z-axis are 
positive, and downward headings are negative.

Roll The angle of rotation of the channel about the 
heading direction (specified by yaw and pitch). A 
channel with no rotation about the heading has a 
roll of 0, channels with clockwise rotation have 
positive roll, and channels with counter-clockwise 
rotations are negative.

Left FOV (Field 
of View)

The angle at the eyepoint from the channel 
heading to the channel’s left edge. Angles toward 
the left are negative

Right FOV The angle at the eyepoint from the channel 
heading to the channel’s right edge. Angles 
toward the right are negative

Top FOV The angle at the eyepoint from the channel 
heading to the channel’s top edge. Upward angles 
are positive. 

Bottom FOV The angle at the eyepoint from the channel 
heading to the channel’s bottom edge. Downward 
angles are negative.
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b. To copy the cells to the Windows clipboard, click the Copy 
button. Paste the cells into your spreadsheet application. 

c. Change the values as required. 

d. Copy the cells from the spreadsheet into the Windows 
clipboard.

e. Click the upper-left corner of the cell grid you want to paste 
in AutoCal, and click the Paste button. 

Collimated spherical data
Collimated spherical projection is the projection of spherical data onto a 
mirror which the viewer then sees. In addition to the settings required 
for spherical data, you must also specify other parameters for collimated 
projection, such as the position of the mirror relative to the screen, the 
radius of the mirror, and so on. 

1. Expand Layout and select Spherical Collimated in the Type list.

2. Specify the other spherical settings. See Spherical data on page 
24.

3. Specify the Mirror Location settings, the radius, the yaw, pitch, 
and roll. 

4. Specify the eyepoint offset from the mirror. 
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Use AutoCal
Read this chapter to learn about AutoCal features, how to use controls, and 
more. 

View ribbon
Use the View ribbon to customize what the projectors display on screen 
and what is visible in the AutoCal application window.

Two configuration views are available; Camera View and System View.

Camera view

The Camera view shows what is currently visible in your cameras. Use 
the buttons beside the View list and your mouse to adjust the camera 
view:

• To change the position of the image, click the left mouse button and 
drag. 
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• To zoom in or out, use the wheel button on your mouse or click the 
zoom in and zoom out buttons. 

• Click the capture button to capture an image from the camera. 

• Click the fit button to fit the current image to the camera view 
window. 

• Click the pause button to pause the real-time view from the 
camera.

 The Camera Views area includes these buttons:  

System View

The System View is a representation of your configuration, including the 
shape of your screen and the 3D axes of the eyepoint. 

Button Description

Calibration Points Shows or hides calibration points around the edge of the 
screen.

Channels Shows or hides the projector display area on the screen 
with the current configuration.

Screen Shows or hides the screen outline.

Screen Grid Shows or hides a grid displayed across the screen that 
shows the screen’s interior shape (red grid).

Projectors Shows or hides the areas that the projectors can display.
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• To rotate the image, click the left mouse button and drag. 

• To change the position of the image, click the right mouse button 
and drag. 

• To zoom in or out, use the wheel button on your mouse. 

• To return to the default axis positions, press the reset button beside 
the View list. 

The System View area includes these buttons: 

Projector control ribbon
Use the Projector Control ribbon to send commands to the projector.

Button Description

Surface Show or hide the screen surface.

Wireframe Show or hide a wireframe of the screen surface.

Points Show or hide the screen surface vertices.

Eye Point Show or hide the eyepoint location for the configuration.

Origin Show or hide the X, Y, and Z axes at the origin’s location.

Channels Show or hide the areas that each projector can reach on 
the screen with the configuration.

Button Description

Power Turns the projector power on or off.

Shutter Opens or closes the projector shutter.

Input Selects the input source for the projector.

Test Pattern Displays or removes a test pattern.

Warp Applies or removes a standard or user-defined warp.
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Test pattern ribbons
Use the Test Pattern ribbon to display test patterns and troubleshoot 
calibration issues. You cannot display test patterns with an Advanced 
Planar layout. 

Two Test Pattern ribbons are available; Planar and Spherical.

Planar test pattern ribbon

Blend Applies or removes a standard or user-defined blend.

Show/Hide 
Markers

Displays or hides markers.

Virtual Remote Displays the virtual remote application.

Button Description

Draw Displays a test pattern on the screen.

Clear Removes a test pattern from the screen.

Grid Density Increases or decreases the line spacing of the grid 
pattern. These are the available options:
• Fine
• Medium
• Coarse

Line Color Changes the color of the grid test pattern. 

Fill Color Applies a fill color to the grid test pattern.

Native Displays the projector image without warps or blends.

Warps & Blends Displays the configured warps and blends. 

Warps Only Displays the configured warps.

Blends Only Displays the configured blends.

Button Description
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Spherical test pattern ribbon

 

View network details

Click the  icon in the lower-left corner of the Select Projectors dialog.

Set AutoCal Options
The Options panel allows you to specify warp and blend settings, grid 
resolution, and projector orientation. The information for both warps and 
blends is stored under one name. You specify whether or not you want to 
include blend calculations.

Button Description

Draw Displays a test pattern on the screen.

Clear Removes a test pattern from the screen.

Grid Color Changes the color of grind points at 1°, 5°, and 90° 
increments.

Point Size Changes the point size. These are the available options:
• Small
• Medium
• Large

Fill Color Applies a fill color to the grid test pattern.

Draw Borders Adds borders to the test pattern.

Native Displays the projector image without warps or blends.

Warps & Blends Displays the configured warps and blends. 

Warps Only Displays the configured warps.

Blends Only Displays the configured blends.
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Set units of measurement
To set the units of measurement used by AutoCal, select one in the 
Units list. 

Warping and blending
1. In the Warping & Blending area, in the Name field, enter the warp/

blend name to be sent and saved to the projector. 

2. In the Mem Location list, select the memory location of the warp/
blend. 

3. To include blend calculations, select the Enable Blending check 
box. If you clear this check box, blend calculations are not done and 
no blending information is sent to the projectors.

4. If MotoBlend Blinders are being used, select the MotoBlend 
check box. If Blinders are used, AutoCal needs to move the 
blinders out of the way when doing a calibration. 

Access a saved warp
To apply a saved warp to the projector, select the projector in the 
Projector panel, and then select the warp in the Warp list on the 
Projector Control tab. 

1. Press the Menu button on the projector keypad or the remote. Use 
the up and down arrow keys on the project keypad to make 
selections.

2. Select 4 Configuration. 

3. Select 8 Geometry and Color. 

4. Select 2 Keystone and Warping. 

5. Select 1 Warp Select to access a list containing all saved warp 
locations. Each projector can store up to 10 custom warp 
definitions. Users can select any number from 1 to 10. 

6. Press Menu.
32 AutoCal 3.5 User Manual
020-100985-03 Rev. 1 (10/14)



Use AutoCal
Access a saved blend
To apply a saved blend to the projector, select the projector in the 
Projector panel, and then select the blend in the Blend list on the 
Projector Control tab. 

1. Press the Menu button on the projector keypad or the remote. Use 
the up and down arrow keys on the project keypad to make 
selections.

2. Select 4 Configuration. 

3. Select 8 Geometry and Color. 

4. Select 4 Edge Blending. 

5. Select 1 Blending Select to access a drop-down menu containing 
all saved blend locations. Each projector can store up to 5 custom 
blend definitions. Users can select any number from 1 to 5. 

6. Press Menu.

Set calibration options
Use these settings to specify calibration options: 

• Do Iterations: Performs calibration calculations repeatedly to 
refine the calibration. Clear this option to have AutoCal use initial 
calculations only. 

• # of Iterations: Specify the maximum number of iterations 
AutoCal will perform. The default value is 50. Specify a value 
between 10 and 50. Calibration automatically stops when 
convergence is detected. Lower the iteration number to stop 
calibration sooner.

• Do Tiling: Select to have the projectors tile the image so that each 
one shows only its portion of a shared input. This option is not 
supported on all projectors.

• Masking: Select the method used to obtain the mask definition to 
mask projectors to the screen: 

• No Masking: No mask is applied. Note that, if you are using 
a Twist file with a previously applied mask, that mask is 
erased if you select this option. 
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• Mask to Screen: Masking is applied to the shape of the 
screen geometry.

• From Twist File: Brightness uniformity and masking 
settings are taken from the Twist file specified in the Twist 
area of the Options panel. Using this setting, you could 
customize masking settings in Christie Twist and then use 
these settings in AutoCal.

• Fit Order: Select the order of magnitude used to adjust the 
mathematical model to fit the collected data. Higher values should 
only be used for more complex situations. Change this option only 
if you have an advanced understanding of AutoCal. 

• Fit Solver: Select the method used to generate a mathematical 
model of fit the collected data: RANSAC or Least Squares. In 
most cases, the RANSAC (Random Sample Consensus) method is 
preferred. Change this option only if you have an advanced 
understanding of AutoCal. 

Twist
Use these settings to specify Twist-related options. To show these 
settings, on the Options panel, click the expand button beside Twist.

• Twist Filename: Specify the name of the Twist (.twistx) file that 

you want to use. Click the browse button  to select a folder. By 
default, the folder where you save calibration (.cal) files is selected. 
Also, by default, AutoCal updates the name of the Twist file to 
match the name of the AutoCal file. 

• Grid Size: Specify the number of grid points to be drawn by the 
projector during calibration (the warp resolution sent down to the 
projector). If you specify a grid size greater than 9, your Twist file 
will only be able to be opened by Twist Pro. 

• Output Format: Saves the Twist file in a format that can be used 
by Twist.
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Projector
Use these settings to specify projector-related options. To show these 
settings, on the Options panel, click the expand button beside 
Projector.

• Grid Box Size: Sets the size (in pixels) of grid points that AutoCal 
draws during calibration. 

• Mapper Spacing: Sets the spacing of the grid points used by 
AutoCal during calibration. The value specified is a multiplier of the 
grid box size.

• Orientation: Sets the orientation of the projectors: No Rotation, 
Portrait (CCW) (counter-clockwise), or Portrait (CW) 
(clockwise). Use this setting if your projectors are physically 
rotated and you want AutoCal to adjust their images to the correct 
orientation. For spherical layouts, select No Rotation and use the 
roll component of the channel definition instead.
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Troubleshooting
This section provides information and procedures for resolving common 
AutoCal issues. If you cannot resolve a projector issue, contact Christie 
Technical Support. For contact information see  on page 1. 

View and export diagnostics
When you are troubleshooting AutoCal issues, Christie Technical Support 
may ask you to view diagnostics files, such as log files or images, or 
send those files to Christie for further analysis. 

AutoCal creates a new folder for diagnostics files each time you run the 
software. 

View diagnostic files 
Click Help > Diagnostics > View and select one of these files: 

• Crash

• Data 

• Images

• Logs

Export diagnostic files
1. On the Help tab, click the Export button. 

2. Select an AutoCal session and click Export. 

3. Browse to the location where you want to save the zip archive file, 
and click Save. 

4. Locate the file on your computer. 

The file name begins with “ACDiags_” and includes the calibration 
file name (if you have saved your calibration) and the session folder 
name, which includes the date and time when AutoCal was 
launched. 

5. Send the archive zip file to Christie Technical Support. 
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Unable to locate cameras or 
projectors

• Ensure computer network connectivity.

• Check cable connections (computer, camera, projectors, etc.).

• Make sure that the computer is on the same subnet as the camera/
projector.

• Attempt to access the projector’s Web interface. If you can reach it, 
then enter the IP address of the projector on the Manual tab of the 
Select Projectors dialog. 

• Check the Ethernet firmware version on the projector.

• Make sure that no other Christie software application is running. 

Unable to connect a camera
Make sure the camera is connected to a dedicated router with DHCP 
enabled. The camera should be assigned an IP address automatically. 

If the Point Grey Flea3 camera cannot be detected on the network, use 
this procedure.

1. Disable all wireless network connections.

2. Connect one end of an Ethernet cable to the camera.

3. Connect the other end of the Ethernet cable into the network port 
of the computer running the AutoCal application.

4. Click Start > Programs > Christie > AutoCal 3.5 > Point Grey 
Utilities > GigE Configurator.

5. Select your camera in the left pane.

6. Click Automatically Force IP.

7. If your cameras use static IP addresses:

• Enter the network settings for the camera.

• Select LLA & Persistent IP.

• Click Set IP Address/Subnet.
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If your cameras use dynamic IP addresses:

• Select LLA & Persistent IP.

• Select DHCP.

• Click Set IP Address/Subnet

8. Click Test Camera Connection.

9. Reconnect the camera to the network.

10. Click Test Camera Connection.

If the camera is not recognized, see the documentation provided by 
the camera manufacturer for diagnostic information. 

Projector unresponsive
• Check power.

• Check cable connections.

• Check ability to search for projectors.

Invalid calibration file loaded
A .cal file is valid when all of the following conditions have been met:

• The selected camera is currently on the network.

• The screen has been defined.

• Each projector within the configuration is currently on the network.

• Each camera has the minimum number of calibration points (4 for 
flat screen / 6 for non-flat screen).

High dx, dy during camera 
calibration

1. If the dx, dy values are greater than 1.0, adjust the 2D calibration 
points via the image preview until a lower tolerance is achieved.
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2. If the tolerance remains greater than 1.0 after adjusting the 2D 
calibration points:

• ensure screen dimensions are correct.

• ensure 3D calibration points are defined accurately.

Poor calibration results
Make sure that you have adequate camera coverage on the screen. 

Make sure you have calibrated your camera successfully. 

Review your exposure and binarization settings. If you used automatic 
exposure and binarization, select manual and adjust the values yourself. 

Point Grey Flea3 status
This table shows the statuses that correspond to each LED state for the 
Point Grey Flea3 camera.

Camera Status

Off Not receiving power

Steady green, high intensity 
(~5 seconds)

Camera powers up

Green flashing quickly, low 
intensity 

Camera is attempting to establish an IP 
connection. 

One green blink 
Two green blinks 
Three green blinks 
Three red blinks 

1) An IP address, if enabled and available;
2) a DHCP address, if enabled and available;
3) a link-local address (LLA).
4) Failure to establish connection

Steady green, high intensity Camera is streaming images 

Red/Green flashing quickly Firmware update in progress 

Red flashing slowly General error. 
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DALSA Genie camera status
This table shows the statuses that correspond to each LED state for the 
DALSA Genie camera.

Location of generated images and 
log files
AutoCal generates images and log files which may be useful when 
troubleshooting. 

View
To view the log and image files, on the Help tab, click Diagnostics > 
View. 

Export
To export log and image files, on the Help tab, click Export.

Genie Camera Status

Blue/Solid IP addressee assigned

Blue/Slow Waiting for IP address

Blue/Fast Ethernet cable connected

Green/Solid Application linked to camera

Green/Slow Trigger acquisition in progress

Green/Fast Acquisition in progress

Red/Slow Camera initialization problem

Red/Fast Camera overheating
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Problems with device 
communication 

• Check that Network Routing is set to Separate. See Add the 
projector to the network on page 3.

• Confirm that the network settings for the camera are correct.

• If you are using Point Grey cameras, click Start > All 
Programs > Christie > AutoCal 3.5 > Point Grey 
Utilities > GigEConfigurator.

• If you are using Dalsa cameras, click Start > All 
Programs > DALSA > Sapera Network Imaging 
Package > DALSA Network Configuration Tool. 

• Confirm that the camera and computer are connected properly. 
Click Start > All Programs > Christie > AutoCal 3.5 > Point 
Grey Utilities > FlyCap2.

Slow camera performance 
For optimal results, you should have a minimum of a 1.0 Gigabits per 
second (Gbps) network connection. To confirm the speed of your 
network connection, click Start > Control Panel > Network and 
Sharing Center. Click your network connection and view its settings. 
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