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NOTICES and SOFTWARE LICENSING AGREEMENT
Copyright and Trademarks

Copyright © 2017 Christie Digital Systems USA Inc. All rights reserved.

All brand names and product names are trademarks, registered trademarks or trade names of their respective holders.

General

Every effort has been made to ensure accuracy, however in some cases changes in the products or availability could occur which may not be reflected in this
document. Christie reserves the right to make changes to specifications at any time without notice. Performance specifications are typical, but may vary
depending on conditions beyond Christie's control such as maintenance of the product in proper working conditions. Performance specifications are based on
information available at the time of printing. Christie makes no warranty of any kind with regard to this material, including, but not limited to, implied
warranties of fitness for a particular purpose. Christie will not be liable for errors contained herein or for incidental or consequential damages in connection
with the performance or use of this material. Canadian manufacturing facility is ISO 9001 and 14001 certified.

SOFTWARE LICENSING AGREEMENT
Agreement

a. This Software License Agreement (the “Agreement”) is a legal agreement between the end user, either an individual or business entity, (“Licensee”) and
Christie Digital Systems USA, Inc. (“Christie”) for the software known commercially as Christie® Twist that accompanies this Agreement and/or is
installed in the server that Licensee has purchased along with related software components, which may include associated media, printed materials and
online or electronic documentation (all such software and materials are referred to herein, collectively, as “Software”). If Licensee does not accept the
terms of this Agreement, Licensee will return the Software to Christie in accordance with Christie's standard return policy in place from time to time. BY
DOWNLOADING, INSTALLING, ACTIVATING OR USING THE SOFTWARE, THE LICENSEE IS AGREEING TO BE BOUND BY THE TERMS OF THIS
AGREEMENT.

b. The Software contains third party software programs which require notices and/or additional terms and conditions. Such required third party notices
and/or additional terms and conditions are located in the Twist application (Help > About). By accepting this Agreement and using the Software, you
are also accepting any such additional terms and conditions applicable to the third party software programs. To the extent any license for third party
software programs requires an offer to provide source code for those third party software programs, this Agreement constitutes such an offer. You may
request more information or a copy of such source code by contacting Christie at open.source@christiedigital.com. In conjunction with such request,
provide the Christie Product Number, the Software version and the Product Serial Number (if applicable). If applicable, a nominal cost to cover shipping
and media charges will be charged.

License and Restrictions

a. Ownership of Software: Christie retains title and ownership of all rights, including copyright and all other intellectual property rights, in and to the
Software and all copies thereof, regardless of form or media. This license is not a sale of any rights in or to the Software or any copy thereof. Licensee
acquires no right whatsoever to the Software except the right to use the Software in accordance with the terms of this License.

b. Grant of License: Christie grants to Licensee a single license providing a nonexclusive and non-transferable right to use, for personal or internal
business purposes, the executable version of the Software, as long as Licensee complies with the terms and conditions of this License. Christie reserves
all rights not expressly granted to Licensee.

c. Copy Restrictions: Where the Software is provided for download onto a personal computer or similar device, Licensee may make as many copies of the
Software as is reasonably required for Licensee's own use with the Device. Licensee may also make a backup copy of the Software which may be used
only for reinstallation of the Software. Where the software is pre-installed on a server, Licensee may keep one copy of the Software solely for backup or
archival purposes. Unauthorized copying or distribution of the Software is expressly prohibited unless agreed to in writing by Christie. Licensee must
reproduce and include the copyright notice on any backup copy of the Software. Licensee may not remove or alter any proprietary rights or copyright
notice or identification which indicates the ownership of the Software.

d. Use Restrictions: Licensee will not (a) modify, adapt, decompile, disassemble, reverse engineer, or otherwise attempt to derive the source code for the
Software, or create derivative works based on the Software; (b) assign this Agreement or redistribute, encumber, sell, transfer, lease, or grant a
sublicense of the Software or the license granted herein or otherwise transfer rights to the Software to any person or entity except as and when
expressly permitted by this Agreement; (c) directly or indirectly, export or transmit the Software, either alone or bundled with other software, to any
country to which such export or transmission is restricted by any applicable laws without the appropriate prior written consent of the applicable
government entity or department; and (d) publish or otherwise disclose the Software for others to copy. Licensee will make reasonable efforts to prevent
any unauthorized use of the Software by third parties and will advise Licensee's employees of the restrictions upon use restrictions herein.

e. Upgrades and Updates: While Christie is not required to do so, Christie may provide Licensee with upgrades or updates to the Software, including but
not limited to files that are delivered to Licensee via online transmission or otherwise to “patch” or otherwise modify or enhance the software program.
This Agreement covers any upgrades or updates to the Software that Licensee may obtain from Christie or one of its authorized vendors, unless the
upgrade or update comes with its own license agreement. If Licensee decides not to download or install an upgrade or update provided by Christie,
Licensee understands that this could put the Software at risk to serious security threats or cause the Software to be come unstable. Christie may, at its
option, cause an upgrade or update to apply automatically.

Maintenance and Support

a. Christie may, in its sole discretion and without any obligation, provide maintenance and support services related to the Software (“Support Services”).
Support Services are governed by Christie’s policies and programs described in materials available from Christie. Any supplemental software code
provided to Licensee as part of the Support Services will be considered part of the Software and subject to the terms and conditions of this Agreement.

Warranty and Limitation of Liability

a. No Warranties: The Software is provided “as is” and Christie makes no warranty of any kind with regard to the Software. Christie will not be liable for
errors contained in the Software or in connection with the performance or use of the Software. Christie does not warrant that the Software is free from
any defects or that it will operate uninterrupted. Christie warrants that the media on which the Software is distributed will be free from defects in
materials and workmanship under normal use for a period of ninety (90) days from the date of delivery. Christie will replace any defective media
returned to Christie within the ninety (90) day period. The foregoing is Licensee’s sole and exclusive remedy for breach of the warranty given pursuant
to this Section. Christie does not make any other warranties, either express or implied, including, but not limited to, implied warranties of
merchantability, fitness for a particular purpose, title and non-infringement with regard to the Software.



b. Limitations of Liability: IN NO EVENT WILL CHRISTIE BE LIABLE TO ANY PARTY FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL
DAMAGES, INCLUDING LOST PROFITS, LOST REVENUES AND LOST DATA ARISING OUT OF THE USE OF THIS SOFTWARE AND ITS DOCUMENTATION,
EVEN IF CHRISTIE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

CHRISTIE SPECIFICALLY DISCLAIMS ANY WARRANTIES OR CONDITIONS, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OR
CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE SOFTWARE AND ACCOMPANYING DOCUMENTATION, IF ANY,
PROVIDED HEREUNDER IS PROVIDED “AS IS”. CHRISTIE HAS NO OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR
MODIFICATIONS.

CHRISTIE FURTHER DISCLAIMS ANY AND ALL REPRESENTATIONS RELATING TO THIRD PARTY SOFTWARE WHICH IS EMBEDDED IN THE SOFTWARE.
Some jurisdictions do not allow exclusions or limitations of certain conditions or warranties. Only those exclusions or limitations that are lawful in
Licensee’s jurisdiction will apply to Licensee and, in such instances, Christie’s liability will be limited only to the maximum extent permitted by law.

Termination

a. Christie may terminate this Agreement at any time and for any reason. Christie may also terminate this Agreement if the Licensee breaches or is in
default of any obligation of Licensee under this Agreement. Upon termination of this Agreement, the Licensee will immediately (i) cease using the
Software and (ii) uninstall the Software from any personal computers, servers or other devices (to the extent it is installed thereon). The Licensee’s
obligation under this provision will survive the termination of this Agreement.

General

a. Notices: Unless otherwise set forth in this Agreement, all notices, or other communications hereunder will be deemed to have been duly given when
made in writing and delivered in person, by courier or deposited in the mail, postage prepaid, and registered mail, return receipt requested, and
addressed to Licensee at the billing address supplied to Christie by Licensee, and addressed to Christie at Christie Digital Systems USA, Inc., c/o Christie
Digital Systems Canada, Inc. at 809 Wellington Street North, Kitchener, Ontario, Canada N2G 4Y7, with a copy (which will not constitute notice) to
Christie’s Legal Department at the same address.

b. Severability and Waiver: Any provision of this Agreement which is held by any court to be unenforceable or invalid will be deemed severed from this
Agreement, without affecting any other provision of this Agreement. No waiver by Christie of any particular default or omission committed by Licensee
will affect or impair the right of Christie in respect of any subsequent default or omission of the same or a different kind. No delay or failure by Christie
to exercise any rights in connection with any default or omission committed by Licensee will affect or impair Christie’s rights in respect of that particular
default or omission or any subsequent default or omission of the same or different kind. In any event, time will continue to be of the essence without the
necessity of specific reinstatement.

c. Governing Law: This Agreement is governed by the laws of the State of California, without regard to its conflict of law principles. Any suit or action
arising out of or in connection with this Agreement will be brought in the federal or state courts located in Orange County, State of California. Each of
Licensor and Licensee hereby irrevocably submit to the jurisdiction of such courts for the purpose of such suit or action and expressly and irrevocably
waive, to the fullest extent permitted by law, any objection it may now or hereafter have to the venue of any such suit or action in any such court and
any such claim that any suit or action has been brought in an inconvenient forum.
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About Christie Twist 2.4

The table below lists the available features of Christie Twist 2.4.

Licenses are required to activate Twist features. To view the features that are active in your software
version, in Twist, at the top of the screen, click Help > View Details.
An individual projector can be licensed for Twist Pro or Twist Premium, and any computer running
Twist can connect to the projector. If you are using multiple licenses, only the features available with
the lowest Twist software version are active.

Feature Twist Twist Premium Twist Pro

Maximum number of
projectors

6 18 Unlimited

Control points 9 x 9 9 x 9 Unlimited

Brightness uniformity No Yes Yes

Auto blending
(wallpaper advanced)

No Yes Yes

Auto blending (field of
view)

No No Yes

Arbitrary point
placement

No Yes - maximum 6 Yes - unlimited
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Installing and getting
started with Christie
Twist

Learn how to install and open the Christie Twist software.

Hardware recommendations
The following is a description of hardware recommendations for Christie Twist.

To connect Twist to a computer or a network, be sure to have the following:
Computer

• An Intel Core i7-4700 processor or higher, or a compatible processor

• At least 220 MB of free disk space

• At least 4 GB of RAM (8 GB is recommended)

• A 32 bit true color display with a minimum resolution of 1024 x 768

• 1 Ethernet port

• 1 free USB port

Network

• 1 network hub

• 1 Ethernet cable to connect the computer to the network hub

• 1 Ethernet cable for each projector

Software recommendations
Understand the software requirements for Christie Twist.

Computer operating systems
• Microsoft Windows 7 64-bit SP 1

• Microsoft Windows 8 64-bit

• Microsoft Windows 10 64-bit
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Supported projectors and software
• Christie M Series projectors must have Main Software version 2.3.0 or later installed

• Christie StIM WU projectors must have Main Software version 1.4.5 or later installed

• Christie StIM WQ projectors must have Main Software version 1.2 or later installed

• Christie J Series projectors must have Main Software version 1.1.0 or later installed

• Christie D4K series projectors must have Main Software version 1.4 or later installed

• Christie D4KLH series projectors must have Main Software version 1.2.0 or later installed

• Christie Boxer projectors must have Main Software version 1.3.2 or later installed

• Adobe Reader 11 or later

Installing Christie Twist
Learn how to install Christie Twist.

1. Insert the Twist dongle into the USB port of your computer, or download the latest software
from www.christiedigital.com.

2. Run the Twist Setup Wizard.

Opening Christie Twist
Learn how to open the Christie Twist application for the first time.

1. To open the Twist application, on your computer, click Start > All Programs.

2. Click Christie > Twist 2.4 > Twist 2.4.

3. Click New.

4. Enter the projectors you want to add.
For more information on projectors, see the Managing Projectors (on page 11) section of
this guide.

5. Complete the File Setup Wizard.

6. Click Finish.

Opening a new or an existing configuration file
Learn how to open a new or an existing .twistx file.

1. At the top of the screen, click File.

2. Do one of the following.

• To open a new file, click New.

• To open an existing file, click Open then browse to a .twistx file.

Installing and getting started with Christie Twist
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Saving a configuration file
Learn how to save a file you create or edit in Christie Twist.

1. At the top of the screen, click File.

2. Do any of the following.

• To save the file, click Save or Save As.

• To change the name, or to update the memory location of a warp or a blend, click
Properties.

Modifying the settings for new configuration files
Learn how to modify the settings for new configuration files.

When you update these settings, the settings are saved and applied to each new file you create in
Christie Twist. The settings for existing files are not affected.

1. At the top of the screen, click File > Options.

2. Update any of the following.

• Initial Grid Size—Choose a default size for the grids that appear on a projector window.

• Enable Spring Mode—Linearly distribute the movement of a point to other points along
its vertical and horizontal axes.

• Enable Offset Labels—Show the displacement of a point from its original position in
pixels.

• Show Selected Points—Highlight a point when the point is selected.

• Auto Draw Test Pattern—Choose a default test pattern.

• Show File Setup Wizard—Display the File Setup Wizard when you create a new
configuration file.

Zooming in to or out on the canvas
Learn how to zoom in or out on the canvas.

1. At the top of the screen, click View.

2. Do one of the following.

• In—Zoom in on the canvas.

• Out—Zoom out on the canvas.

• Fit—Fit the canvas and projector windows to the screen.

Installing and getting started with Christie Twist
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Managing projectors

Learn how to manage projectors using Christie Twist.

Working with an offline projector
You can work in Christie Twist even if one or more projectors in your configuration are offline.
If a projector is not found when you open a configuration file, a prompt appears with options to
replace, remove, or open the projector offline. If you choose to open the projector offline, no
communication with the offline projector is attempted by Twist. Online projectors in the configuration
continue to function normally.
While an offline projector cannot communicate with online projectors, you can still update its warp,
blend, mask, and brightness uniformity settings.
If the configuration file is saved to the offline projector, all original projector communication attributes
are maintained and can be used again when the projector is back online.

Connecting a projector to a computer
Learn how to connect one or more projectors to a computer.

When you connect a projector to a computer, both must be connected to the same network and share
the same subnet. Depending on the number of available ports, you can connect one or multiple
projectors to a computer.

1. Connect one end of an Ethernet cable to the Ethernet port on a computer, and the other to a
network hub.

2. Connect a second Ethernet cable to the same network hub, and the other end to the Ethernet
port on a projector.

3. To connect additional projectors to a computer, repeat steps 1 and 2.

Adding a projector to a configuration by
searching
Learn how to add a projector using the search feature.

1. At the top of the screen, click Home.

2. Click Add.

3. Click the Broadcast tab.
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4. Do one of the following:

• To search for a projector with a default port setting, in the Port Number area, select
Default.

• To enter the custom port number for a projector, select Custom.

5. Click Search.

6. In the Search Results list, select a projector.

7. Click OK.

Adding a projector to a configuration manually
To manually add a projector, you must know the IP address and port of the projector you are adding.

If a projector is not detected automatically, or if a projector is not on the same subnet as your
computer, you can manually add the projector to a configuration.

1. At the top of the screen, click Home.

2. Click Add.

3. Click the Manual tab.

4. Enter the IP Address of the projector.

5. Click Search.

6. In the Search Results list, choose a projector and click OK.

Identifying projectors on the canvas
Learn how to identify the projectors on the canvas.

1. At the top of the screen, click Home.

2. Click Identify.
A number appears on the projector window, and also appears as a test pattern on the
corresponding projector.

Viewing projector properties
Complete the following to view projector properties.

1. Click anywhere inside a projector window.

2. At the top of the projector window, click the projector name.

Turning a projector on or off
Learn how to use Christie Twist to turn a projector on or off.

1. On the canvas, click a projector name.

2. In the Power area, click On or Off.

Managing projectors
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3. Click OK.

Opening or closing a projector shutter
Learn how to open or close a projector shutter.

1. On the canvas, click a projector name.

2. In the Shutter area, click Open or Close.

3. Click OK.

Changing a projector window name
Learn how to change a projector window name.

1. On the canvas, click a projector name.

2. In the Projector Name field, type a new name for the projector.

3. Click OK.

Displaying a projector test pattern
Learn how to display a projector test pattern.

1. On the canvas, click a projector name.

2. In the Test Pattern list, select a test pattern.

3. Click OK.

Customizing test patterns
Learn how to change the pattern, line color, and fill color of a test pattern.

1. At the top of the screen, click Test Pattern.

2. Select one of the following.

• Pattern—Select a different test pattern.

• Line Color—Change the color of the lines that appear on the test pattern.

• Fill Color—Change the background color of the test pattern.

Applying warps and blends to a test pattern
Learn how to apply saved warps and blends to a test pattern to see how a configuration will impact a
projector.

1. Click File > Properties and select a warp and blend memory location.

2. In the Demo view, select the adjustments to apply to the test pattern.

• Native—Display the projector image without warps or blends.

Managing projectors
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• Warps & Blends—Display the configured warps and blends.

• Warps Only—Display just the configured warps.

• Blends Only—Display just the configured blends.

Activating a color field for color calibration
Learn how to activate a color field for color calibration.

1. On the canvas, click a projector name.

2. In the Color Enable list, select a color to display.

3. Click OK.

Moving a projector on the canvas
Learn how to move a projector on the canvas.

1. On the canvas, select a projector.

2. Drag the projector to a new location.

Selecting all projectors on the canvas
Learn how to select all of the projector windows on the canvas.

1. At the top of the screen, click Home.

2. Click Select All.

Removing a projector from the canvas
Learn how to remove a projector from the canvas.

1. At the top of the screen, click Home.

2. On the canvas, click a projector window.
To select multiple projectors, on your keyboard, press and hold CTRL then select additional
projectors.

3. At the top of the screen, click Remove.

Controlling a projector using the virtual remote
Learn how to control a projector using the virtual remote.

The virtual remote cannot be used with Christie D4K2560 projectors.

1. At the top of the screen, click Home.

2. Click Virtual Remote.

Managing projectors
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3. To control projector functions, use the buttons on the virtual remote.

Displaying or hiding content in a layer tab
Learn how to display or to hide content in a layer tab.

1. To hide a layer, in the left pane, click the eye icon next to a layer.

2. To display a layer, in the left pane, click the eye icon again.

Sending layer changes to a projector
Learn how to send changes you make to a layer in Christie Twist to a projector.

Using the layer tabs in the left pane, you can select whether to allow changes that you make to Twist
settings to be sent to a projector.

1. To allow sending changes to layer to a projector, in the left pane, click the arrow icon next to a
layer.

2. To stop sending changes to a layer to a projector, click the arrow icon again.

Copying and pasting a layer from one projector
to another
Learn how to copy a layer from a projector and paste it to another projector.

The current layer state can be copied and pasted from projector windows within a single Christie Twist
session, or from one Twist session to another. Only manual blends can be copied between projectors.
Copying and pasting a layer cannot be undone.
Pasted layer data is scaled up or down when the resolution of the destination projector is different
than the resolution of the source projector.

1. Right-click anywhere on the source projector window and select Copy.

2. Right-click anywhere on the destination projector window and select Paste.

Inverting a projector configuration
Learn how to flip a projector configuration vertically or horizontally.

1. Right-click on a projector window.

2. Select one of the following.

• Flip Vertically

• Flip Horizontally

Managing projectors
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Uploading a license file to a projector
Learn how to upload a license file to a Christie projector.

1. At the top of the screen, click Help.

2. Click License Utility.

3. To browse to the location of a license file, click Browse.

4. Select a license file, and click Open.

5. Select the projectors you want to apply the license to.

6. Click Apply.

Managing projectors
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Managing points

Each point represents a specific location on a projected image.

Moving a single point
Learn how to move points one at a time.

To move a single point, do any of the following.

1. Select a point.

2. Do one of the following.

• Drag the point to a new location.

• To move a point one pixel at a time, on your keyboard, select CTRL + UP, DOWN, LEFT, or
RIGHT.

• To move a point 10 pixels at a time, on your keyboard, select ALT + UP, DOWN, LEFT, or
RIGHT.

• To move a point one-tenth of a pixel at a time, on your keyboard, select CTRL + ALT + UP,
DOWN, LEFT, or RIGHT.

Moving a line of points
Learn how to move a line of points.

When you move a line of points, the line maintains its shape.

1. To select an entire line, in a projector window, click and hold anywhere on a grid line.

2. Drag the line to a new position.

Moving a group of points
Learn how to move a group of points.

1. To select a group of points, click and drag your mouse over a group of points.

2. When your selection is complete, release the mouse button.

3. Click and drag the group of points to a new location.

 

Christie Twist 2.4 User Manual 17
020-101380-06 Rev. 1 (02-2017)
Copyright © 2017 Christie Digital Systems USA Inc. All rights reserved.



Adding a point
Learn how to add a point to a projector window.

1. In a projector window, right-click anywhere.

2. Select Add Point.

Removing a point
Learn how to remove a point.

There are some points that cannot be removed. For example, you cannot remove the corner points of
a warp mesh.

1. Do one of the following.

• To remove a single point, in the projector window, select a point.

• To remove a group of points, click and drag your mouse over a group of points then
release the mouse button.

2. Right-click the selection > Delete Points.

Moving a point along its vertical or horizontal
axes
Learn how to activate Spring Mode.

Spring Mode linearly distributes the movement of a point to other points along its vertical and
horizontal axes. This can reduce point grouping and can smooth the image.
Spring Mode is only available when you warp an image and, when enabled, is applied to all projector
windows on the canvas.

1. In the left pane, click the Warp layer tab.

2. Click Spring Mode.

3. In the projector window, select a single point or a group of points.

4. Drag your selection to a new location.

Adjusting interior points
Learn how to activate Keystone Mode.

If you adjust the position of projector window corner points, you can use Keystone Mode to
automatically adjust the projector window interior points and maintain their perspective.
When Keystone Mode is selected, you cannot modify the grid resolution. To avoid image distortion, set
the warp resolution to 5x5 or higher.
Keystone Mode is only available when you warp an image and, when enabled, is applied to all
projector windows on the canvas.

1. In the left pane, click the Warp layer tab.
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2. Click Keystone Mode.

3. Drag a corner point to a new location.

Activating offset labels
Learn how to activate offset labels.

Offset labels display the displacement of a point from its original position in pixels. If Keystone Mode is
selected, offset labels only appear in the corners of the projector window.
Offset labels can only be selected when you warp an image and, when selected, are applied to all
projector windows on the canvas.

1. In the left pane, click the Warp layer tab.

2. Click Offset Labels.

Changing the color of selected points
Learn how to change the color of points that are selected in a projector window.

1. Right-click on a projector window.

2. Select Selected Points Color.

3. Select a color.

Managing points
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Warping

Use image warping to correct image distortion and make images appear as expected on curved
screens.

Changing the warp grid resolution
Learn how to increase or decrease the warp grid resolution.

A significant increase to the resolution can impact the performance of Christie Twist.

1. In the left pane, click the Warp layer tab.

2. Select a projector window.

3. In the top-right corner of the projector window, click the Grid Size icon.

4. Increase or decrease the X Resolution or Y Resolution values.

5. Click OK.

Warping an image
Learn how to warp an image.

1. In the left pane, click the Warp layer tab.

2. Select a projector window.

3. To warp an image, move one or more points.

4. To send the warp to a projector, right-click the projector window then select Send Warp.

5. To save the warp as a configuration file, click File > Save.

Downloading a warp from projector memory
Learn how to download a warp from the memory of a projector.

1. On the canvas, select a projector window.

2. At the top of the screen, click File.

3. Click Warp.

4. In the Download from Memory Location list, select the memory location of the warp.

5. Click OK.
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Blending

Use blending to increase or decrease the borders of an image so it blends with a neighboring image.
When you create a blend, you create a single, seamless image from multiple images. Christie
recommends that you complete your warp settings before creating a blend.

Creating a simple wallpaper blend
Learn how to create a Wallpaper (Simple) blend.

Use a wallpaper blend when the image overlap between projectors is regular. When this option is
selected, stacks imported from Mystique Install are recognized by Christie Twist.

1. In the left pane, click the Blend layer tab.

2. Click Blend Mode.

3. In the Blend Mode Editor, select Wallpaper (Simple).

4. In the Overlaps area, enter the values for the horizontal and vertical blends.

5. Enable or disable Smart Undershoot Handling.
When you perform blend calculations and Smart Undershoot Handling is enabled, the projector
undershoot on the image borders is ignored.

6. Click OK.

7. On the canvas, move the projector windows to match your configuration.
When you move a projector window on the canvas, the blend is automatically updated.

8. To save the blend as a configuration file, click File > Save.

Creating an advanced wallpaper blend
Learn how to create a Wallpaper (Advanced) blend.

Use the Wallpaper (Advanced) blend to define the overlap for each projected image.

1. In the left pane, click the Blend layer tab.

2. Click Blend Mode.

3. In the Blend Mode Editor, select Wallpaper (Advanced).

4. In the Options table, for each projector, modify the Left, Right, Top, and Bottom fields.

5. Enable or disable Smart Undershoot Handling.
When you perform blend calculations and Smart Undershoot Handling is enabled, the projector
undershoot on the image borders is ignored.

6. Click OK.
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7. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

8. To save the blend as a configuration file, click File > Save.

Creating a Fields of View blend
Learn how to create a Fields of View blend.

Use a Fields of View blend if you are creating a configuration for a simulation environment.

1. In the left pane, click the Blend layer tab.

2. Click Blend Mode.

3. In the Blend Mode Editor, select Fields of View.

4. In the Options table, for each projector, modify the Yaw, Pitch, Roll, and Left FOV, Right
FOV, Top FOV, and Bottom FOV fields.

5. Click OK.

6. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

7. To save the blend as a configuration file, click File > Save.

Creating a Manual blend
Learn how to create a blend manually.

1. In the left pane, click the Blend layer tab.

2. Click Blend Mode.

3. In the Blend Mode Editor, select Manual.

4. Click OK.

5. On the canvas, right-click the top, bottom, or sides of a projector window then select Add
Blend.

6. To modify the blend properties, move a point.

7. To add additional points to a blend, right-click the blend border then select Add Point.

8. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

9. To save the blend as a configuration file, click File > Save.

Importing a blend created in Christie Mystique
Install
If you save a blend that you created in Christie Mystique Install, you can import it in to Christie Twist
as a .twistx file.

When you import a .twistx file that you created in Mystique Install, you might be unable to make
changes to some of its parameters.

Blending
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1. Click File > Open.

2. Browse to the .twistx file you created in Mystique Install then click Open.

3. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

Downloading a blend from projector memory
Learn how to download a blend from the memory of a projector.

When you save a blend to the projector memory, the file includes blend, mask, and uniformity
settings. If you create a Projector Centric blend using Christie Mystique Install, this feature might not
work as expected.

1. On the canvas, click a projector window.

2. Click File > Blend/Mask/B.U.

3. In the Download Blend dialog, select the memory location of a blend.

4. Click OK.

5. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

Adjusting a blend drop-off curve
Learn how to adjust the drop-off curve for a blend.

To adjust a drop off curve, Manual blend mode must be enabled.

1. In the left pane, click the Blend layer tab.

2. On the canvas, click a projector window then select a blend region.

3. In the left pane, click Custom Drop-Off.

4. To make the blend area darker or lighter, adjust the midpoint.

5. To make the transition more linear, adjust the shape.

6. Click OK.

7. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

Resetting a blend drop-off curve
Learn how to reset a blend drop-off curve.

1. In the left pane, click the Blend layer tab.

2. On the canvas, click a projector window then select a blend region.

3. In the left pane, click Custom Drop-Off.

4. Click Reset.

5. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

Blending
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Editing settings for a blend
Learn how to change the settings for an existing blend.

1. In the left pane, click the Blend layer tab.

2. Click Blend Mode then select a blend type.

3. Adjust the settings for a blend.

4. Click OK.

5. To send a blend to a projector, on the canvas, right-click a projector window then select Send
Blend.

Removing a blend
Learn how to remove a blend.

1. In the left pane, click the Blend layer tab.

2. Click Blend Mode.

3. Click None > OK.

4. At the top of the screen, click Home.

5. Click Select All.

6. Click Blend/Mask/B.U.

Blending
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Masking

Use masking to conceal the unused edges of an image.

Adding a mask
Learn how to add a mask.

1. In the left pane, click the Mask layer tab.

2. On the canvas, click a projector window.

3. To adjust the shape of a mask, move one or more points toward the center of the projector
window.

4. To add a point, right-click a grid line then select Add Point.

5. To send a mask to a projector, on the canvas, right-click a projector window then select Send
Mask.

6. To save the mask as a configuration file, click File > Save.

Downloading a mask from projector memory
Learn how to download a mask from the memory of a projector.

When you save a mask to the projector memory, the file includes blend, mask, and uniformity
settings.

1. On the canvas, click a projector window.

2. Click File > Blend/Mask/B.U.

3. In the Download Blend dialog, select the memory location of a mask.

4. Click OK.

Applying a mask to a blend
Use the Blend Mask layer to extend a blend to the blend mask edge rather than to the edge of a
projected image.

1. In the left pane, expand the Blend Mask layer tab.

2. Click Blend Mask.

3. On the canvas, click a projector window.

4. Do any of the following.
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• To adjust the shape of a mask, move one or more points toward the center of the
projector window.

• To add a point, right-click a grid line then select Add Point.

• To mask the area inside the mask control points, right-click the projector window then
select Invert Mask.

5. To view the updates you make to a blend image, in the left pane, click the Blend layer tab.

Removing a mask
Learn how to remove a mask.

1. In the left pane, click the Mask layer tab.

2. On the canvas, right-click a projector window then select Reset Mask.

Masking
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Brightness uniformity

Learn how to make changes to the brightness uniformity settings so that all areas of an image are
equally bright.
You can adjust the value of each point on a blend layer anywhere from 0 to 125%. If you select a
value greater than 100%, you do not increase the maximum brightness of a projector, but instead
increase the brightness of any dark spots on the blend layer. You can adjust the global brightness
value within a range of 0 to 100%.

Adjusting brightness uniformity
Learn how to increase or decrease brightness uniformity.

1. In the left pane, click the Brightness layer tab and select Point Mode.

2. On the canvas, click a projector window.

3. Select one or more points.

4. Right-click the selection > Edit Brightness.

5. To send updated brightness settings to a projector, on the canvas, right-click a projector
window and select Send Brightness Uniformity.

6. To save the updated brightness settings as a configuration file, click File > Save.

Downloading brightness uniformity settings
from projector memory
Learn how to download brightness uniformity settings from the memory of a projector.

1. On the canvas, click a projector window.

2. At the top of the screen, click File > Blend/Mask/B.U.

3. In the Download Blend dialog, select the memory location for the brightness uniformity
settings.

4. Click OK.

Resetting brightness uniformity
Learn how to reset brightness uniformity settings.
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1. In the left pane, click the Brightness Uniformity layer tab.

2. On the canvas, right-click a projector window then select Reset Brightness Uniformity.

Adjusting the brightness of an entire image
Learn how to adjust the brightness setting for an entire image.

1. In the left pane, click the Brightness layer tab.

2. On the canvas, click a projector window.

3. In the top-right corner of the projector window, click the Global Intensity box.

4. To increase or decrease the brightness of the entire image, move the slider up or down.

5. To close the Global Intensity box, click the projector window.

Adjusting the brightness of a circular area
Use Boundary Mode to adjust the brightness of a small area on a projected image.

1. In the left pane, click the Brightness layer tab.

2. On the canvas, click a projector window then click Boundary Mode.

3. In the projector window, remove any points that are outside of the region requiring brightness
adjustment.

4. In the left pane, in the Circle Diameter field, select the diameter each point should cover
relative to the screen height.
The boundary of each point is indicated by a dash.

5. To tune the brightness profile, adjust the intensity value of a point.

6. To achieve the correct brightness level, repeat steps 3 to 5 as necessary on other regions.

Adjusting the brightness of a user-defined area
Learn how to adjust the brightness of an area that you define.

Create a user-defined boundary if a circular boundary does not adequately cover the shape of an area
that you want to adjust.

1. In the left pane, click the Brightness layer tab.

2. On the canvas, click a projector window then click Boundary Mode.

3. In the projector window, remove any points that are outside of the region requiring brightness
adjustment.

4. Add or adjust points as necessary.

5. To select points within the boundary, on your keyboard, press and hold CTRL then select each
point in the sequence.

6. Right-click a selected point then select either Create Polyline Boundary or Create Polygon
Boundary.

7. To tune the brightness profile, adjust the intensity value of a point.

Brightness uniformity
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8. To achieve the correct brightness level, repeat steps 4 to 7 as necessary on other regions.

Removing a boundary
Learn how to select and remove an unnecessary boundary.

1. On the canvas, click a projector window.

2. Do one of the following.

• To select all polyline segments, click the polyline.

• To select a single polyline segment, click the polyline then click the segment.

If you want to select a single polyline segment, ensure you pause between the first and second
click. A double-click does not select a single segment.

3. To remove your selection, right-click then select Remove Polyline Segment(s).

Brightness uniformity
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Troubleshooting

Learn how to resolve common issues you may experience when using Christie Twist.

I am unable to download settings from a
projector
In some cases, the Energy Efficient Ethernet setting on some network adapters may interfere with the
ability to download settings from a projector.

Before you begin, verify that the Energy Efficient Ethernet setting is turned off for all network adapters
listed in the Device Manager. This setting might not be available on all network adapters.

1. On your computer, navigate to Control Panel > Device Manager.

2. Expand the Network Adapters area.

3. Right-click a network adapter and select Properties.

4. Disable the Energy Efficient Ethernet setting.
This setting might appear on either the Advanced tab or the Power Management tab.

Viewing and exporting diagnostics
Each time you run Christie Twist, a new folder for diagnostics files (such as log files or images) is
created.

When helping you troubleshoot issues with Twist, the Christie Technical Support team might ask you to
open and read diagnostic files, or to send those files to Christie for further analysis.

View diagnostic files
Learn how to view diagnostic files.

1. Click Help > Diagnostics > View and select one of the following:

• Crash

• Data

• Images

• Logs
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Export diagnostic files
Learn how to export diagnostic files.

1. At the top of the screen, click the Help tab.

2. Click Export.

3. Select a Christie Twist session and click Export.

4. Browse to where you want to save the .zip archive file and click Save.

5. Find the file on your computer.

6. Send the .zip archive file to the Christie Digital Support team.

I am unable to load Twist on my computer
In some cases, computers running the Windows 7 or Windows 8 operating systems are unable to
install the Bonjour Service.

Resolution
Install the following updates, then try loading Twist again.

• If your computer is running Windows 7, install the update located here: https://
www.microsoft.com/en-us/download/details.aspx?id=49093.

• If your computer is running Windows 8, install the update located here: https://
www.microsoft.com/en-us/download/details.aspx?id=49082.

Troubleshooting
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